1
0
Fork 0
forked from emily/nixfiles
nixfiles-emily/config/profiles/lxc.nix

18 lines
360 B
Nix

{ modulesPath, ... }: {
imports = [
(modulesPath + "/virtualisation/proxmox-lxc.nix")
];
proxmoxLXC = {
manageNetwork = true;
manageHostName = true;
};
kyouma = {
machine-type.virtual = true;
deployment = {
tags = [ "pve-lxc" ];
auto-upgrade.allowReboot = false;
};
};
networking.useHostResolvConf = false;
}