nixfiles/config/profiles/lxc.nix

19 lines
360 B
Nix

{ modulesPath, ... }: {
imports = [
(modulesPath + "/virtualisation/proxmox-lxc.nix")
];
proxmoxLXC = {
manageNetwork = true;
manageHostName = true;
};
kyouma = {
machine-type.virtual = true;
deployment = {
tags = [ "pve-lxc" ];
auto-upgrade.allowReboot = false;
};
};
networking.useHostResolvConf = false;
}